S8AT

 

De 5e injector

De 5e injector heeft me aardig wat hoofdbrekens gekost. Die is natuurlijk niet 'standaard Ford' dus dat werd een aardig traject om dat uit te zoeken. Temeer omdat er nogal wat aan de electronische aansturing van deze 5e injector was 'gerommeld'.

Al vrij snel had ik door dat het zwarte kastje bovenop de voetenbak diende voor de aansturing van de 5e injector. Dit kastje is gemaakt door Turbo Technics UK. Daar begon het eerste drama: de kabelboom tussen dat kastje en de injector was één zooi van losse kabelschoentjes, tape, aftakkingen en nutteloze / niet aangesloten kabels. Deze kabelboom heb ik opengepeld, nagemeten, onnodige troep eruit gehaald, alles gesoldeerd en afgewerkt met krimpkous. Donkervoort kon aan de hand van mijn tekening echter niet bevestigen of ik de kabelboom juist had gemaakt.

Achteraf kwam ik tot de ontdekking dat er twee verschillende kastjes door Donkervoort zijn gebruikt voor de aansturing van de 5e injector: het zwarte kastje wat ik heb of een zilverkleurig kastje. Nu heeft mijn S8AT een vreemde mix: de kabelboom, MAP sensor en connector voor het zilveren kastje maar het zwarte kastje is gemonteerd.

 

Het zwarte kastje wat nu de 5e injector aanstuurt. Achter op het kastje is een MAP-sensor gemonteerd die de druk in het inlaatspruitstuk meet. Onder de zwarte tape zitten twee instelpotmeters. De linker voor het instellen van de druk waarbij de 5e injector gaat werken (maar deze is geblokkeerd), de rechter voor het instellen van de hoeveelheid brandstof die wordt ingespoten (deze staat nu op maximale hoeveelheid).

 

Volgens dit schema zit de 5e injector op het bovenstaande zwarte kastje aangesloten. Op het instrumentclustertje heb ik een controle-LED die gaat branden zodra de 5e injector wordt aangestuurd/spanning krijgt.

 

Het zilverkleurige kastje zit niet in mijn S8AT. Wel had ik daar eerder een witte connector en een bevestigingsbracket ontdekt voor dit zilverkleurige bij het inbouwen van de startonderbreker. Toen ik met de ontsteking aan de slag was bleek dat de draad voor het tacho-signaal was onderbroken en dat deze naar die witte connector liep. Na wat zoeken bleek ook de eerste MAP-sensor op die connector aangesloten te zitten. De hele bekabeling lag er dus wel voor dit zilverkleurige kastje.

Dit is het zilverkleurige kastje wat origineel in sommige Donkervoort S8AT's gemonteerd is voor het aansturen van de 5e injector.

 

Probleem was nu dat mijn Donkervoort geen vervroeging op toerental van de ontsteking had. De blauw-rode tacho signaal draad was onderbroken en ging naar de connector van het zilverkleurige kastje maar dat kastje was er niet. Dit probleem heb ik opgelost door  de onderbreking uit de draad naar de Tacho-sensor te overbruggen waar deze was doorgeknipt. Alle overbodige bedrading heb ik er uit gehaald.

 

Weer een stapje verder...nog wat kleine dingetjes en dan wordt het denk ik tijd om de Donkervoort op de rollenbak te zetten om alles netjes af te stellen.

http://s8at.nl/5e-injector